Stable

The last stable release is version 2.2.3, released on 2009-07-20

Previous release are available on Sourceforge.

The 2.x.x branch is no longer under active development

The only required dependency is Qt 4.3 or higher

Unstable

Work on the 3.x branch is ongoing but the development pace can be highly irregular with short bursts of activity followed by months of radio silence.

This new version is not ready for a beta release at this point but it is mature enough to benefit from a larger pool of testers and reviewers. You can browse the code online or clone the git repository:

git clone git://git.tuxfamily.org/gitroot/qcodeedit/qce3.git

You will need the following dependencies to build it: